Mobile App - v1.3.0

We have released a new version of Chatwoot mobile app with the following updates.

Compatibility

  • Upgrade to server version v1.15.0+ or later is required
  • Android operating system 7+ is required by Google.
  • iPhone 5s devices and later with iOS 10+ is required.

Highlights

  • Upgraded react-native to 0.64.2.
  • Added development support for apple M1 devices.
  • Added posthog for analytics.
Muhsin K
Muhsin K
Published on Aug 12, 2021